Having trouble with printing long filenames in greenshot footers.

title is cut off, even if it doesn't take up the whole width of the page!

Also, footer doesn't seem to print at all unless "print date" is selected in preferences- but I don't want date, it is in my filenames.

Can anyone help with how to configure this please?

1 Answer 1


Greenshot should always use the full width of the page, minus some margin on both sides.

The printed footer is rather supposed to be a basic helper, and thus does not offer advanced layout options. That said, there is an option to change the footer pattern in the expert settings tab (see screenshot). So if you don't want the date/time in your footer, just remove everything except ${title}.

Greenshot print footer pattern

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .