0

I'm annoyed with Win 10's auto window position, when I drag the window it'll move window to strange position. How to disable it?

enter image description here

2

I solved this problem through the MSI True Color utility - Tools => Desktop Partition => untick the "Desktop Partition on" button.. I dunno if you can disable it through the windows settings though..

1

There are 3 "snapping" settings that you can adjust to control the behavior:

  • Sizing
  • Relations
  • Available space

I think that what you are describing, you want to turn off the Relations feature, but you can experiment with the others as well:

Settings -> System Settings -> Multitasking

Snap controls

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.