1

I am getting the error on a users pc using Outlook 2013.

The connection to Microsoft exchange is unavailable.

This error only occurs with the one user. All other pcs on the domain work fine.

I've taken the steps of removing the profile and adding the profile.

It gives the same error.

One thing I do notice is that, normally when a user connects, users get a certificate mismatch popup. And the user clicks through and connects to exchange. (I haven't had the time to fix this)

On the one users pc that popup does not occur.

Making me think that the user clicked no or something and the popup no longer occurs.

Any thoughts?

Edit: added based on @BastianW response.

  1. Local hostfile is clean of entries
  2. I logged in with a different profile just in case it was a profile issue. Seems to a be a computer specific issue.
  3. I can't get to that website.
  4. All pc's are on the domain
  5. Happened to the same user on another pc with 2016.
  6. I doubt it's the remote connection. I setup 2 more users today on outlook and they were able to create profiles and bring up outlook perfectly.
  7. One the affected computer I login as another user and it has the same issue. It's definitely an issue on the affected pc.
  8. Not sure if this is applicable.

After following most of the basic troubleshooting tips. I think it's not server side but PC side. The pc refuses to connect to the exchange server.

  • 1
    Any chance of fixing the certificate mismatch? Also, have you checked the user certificate store to see how it compares for this user versus a user where Outlook is working? – music2myear Sep 15 '17 at 22:21
  • When was the last time it was connected to the Exchange server? Does the machine have any other connectivity issues besides this one? – Christopher Chipps Sep 18 '17 at 17:59
2

Based on so less information its not that easy to start the troubleshooting. As this issue is happening on one Computer but not on the other, the following might be the root cause:

  1. A local hostfile is pointing to a different server so that the SSL certificate isn´t matching. Check the local hostfile here to find a solution. It would be also great to examine closely the SSL error message. Which SSL certificate from which server is seen here. Is that the correct server?
  2. A local profile might be damaged, you can delete that (via system control panel) and rebuild it. Make also sure that you delete the remaining files! Something a 3rd party integration isn´t releasing some Outlook profile files and the control panel did only a half job here which will still result in a broken profile if it is rebuild.
  3. The auto discovery might be manually overwritten and is pointing towards another server (start here with that troubleshooting).
  4. one PC is joined to an active directory while the other one not. The other one is missing then a possible GPO or some root SSL certificates.
  5. There are some ugly bugs in Outlook 2013 which caused that AutoDiscovery isn´t working as expected. Make sure that the Outlook client is up to date! Keep noted here that Windows Update is normally not included updates for Outlook if you do not enable that feature (once enabled it will become Microsoft update and the scope isn´t any longer only Windows).
  6. Depending on your company rules you might also start to check the user account with Microsoft Remote connection check (however as its working for one PC I wouldn´t expect any issues here. BUT it might be that AutoDiscovery in general isn´t working as expected. This could be seen via the check and might explain such issue).
  7. On the affected computer from the user check if another user can login and if he got the same issue or not. If both users are then affected it looks like an issue on that PC.
  8. If the user really have choose not to trust the SSL certificate, you can export and import that from another PC (via MMC -> Certificate snapin)
2

Here's a couple of things to check.

  1. Open your email account profile settings. In there verify the sever name is correct.
  2. Open more settings and then go to Security. Encryption should be checked and the logon network security should be Negotiate Authentication. You can try various combinations of either category.
  3. On the Connection tab, you can setup for Outlook Anywhere. If it's enabled, disabling might help. If you open Exchange Proxy, try selecting both the options for Fast and Slow network. If not, you can disable both. You might want to check these setting on a working computer to make sure they match.
1

After trying to fix this issue for 2 days I came across the Microsoft Office Configuration Analyzer tool aka OFFCAT.

https://www.microsoft.com/en-us/download/details.aspx?id=36852

Seeing that I had nothing to lose I downloaded and installed the software.

OFFCAT scanned Outlook and noticed that I was missing about 2 updates for Outlook 2013 and 1 for Office itself. Along with a registry key that was non standard.

I'm not sure which of the fixes did the trick. However afterwards I was able to connect to exchange and setup the outlook profile normally.

Thanks to everyone that offered advice.

-1

Well it certainly sounds like a local issue. Have you tried creating a new Outlook profile for the user? Is Outlook up to date?

Also, I presume that security configurations are the same on all computers?

Take a look at this Microsoft article to see whether any of the steps might help.

  • Right now this is barely more than a link-only answer. Please include relevant solution steps from the linked article in your answer, and leave the link for more information and attribution. – music2myear Sep 15 '17 at 22:08
  • Once more feedback is supplied, an answer giving suitable remedy can be given. Gathering pertinent information whilst supplying a link to possible causes - I hardly see how your comment is constructive? – mattb Sep 15 '17 at 22:12
  • It is hard being a low-rep member and wanting to contribute and earn rep, when you have the big limitation of not being able to comment. However, if you took the time to get the relevant information from the link and include it in your answer it would be improved from being basically 2 comments and one link, to an actual answer. As OP responds and clarifies, you can also edit your answer to adjust to new facts as they occur. I recommend you read the Tour to get a better understanding of how this site works: superuser.com/tour – music2myear Sep 15 '17 at 22:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.