-1

one of my Chrome extensions recently lost all its settings overnight, including a whitelist that I very heavily rely on. I'm trying to restore the User Data directory to before these settings disappeared, and indeed the Previous Versions function in Windows 10 tells me older versions are available for being restored.

However, when I try to restore these, I get an error message that reads "Restore skipped restoring the file: [entire directory] to original location." The options for Restore To and Open also greyed out. I've read many accounts of people restoring their Chrome user data using the same method, so I'm not sure why I am unable to do the same. The directory is located in C:\Users\%USERNAME%\AppData\Local\Google\Chrome\User Data, which makes me think it may possibly be a permissions issue. I've already made sure all Chrome processes are ended, but to no avail.

Any suggestions would be highly appreciated!

Thanks a lot in advance,

Segia

0

Hmmm, sounds odd. Let's think about a workaround instead.

Do you have system restore enabled? If so, you could try using something like System Restore Explorer to target and copy the required files. A version is available with notes is available here

  • I've tried that too, but as far as I can tell that only works for system-wide restore points, which I didn't have enabled. If there is a way to use that for restoring a specific directory, then that'd be a massive help – Segia Sep 17 '17 at 12:07
-1

Previous version normally allows you to select the date and then a Restore or Open (folder) option. Have you tried simply opening (rather than restoring) in the Previous versions window to see if you can copy/paste the required data?

  • Thanks for your response! That was my first thought too, but both the Open button and the Restore To button are unfortunately greyed out – Segia Sep 17 '17 at 7:58
  • Do you have admin privileges? Login as local admin and see whether the buttons are still greyed out. – mattb Sep 17 '17 at 8:02
  • I do - logged in as the local admin as well for good measure, but both are still greyed out – Segia Sep 17 '17 at 8:21
  • It could be something to do with GPO settings. This article by Microsoft shows how to disable it - can you check if it's disabled? support.microsoft.com/en-us/help/283073/… – mattb Sep 17 '17 at 8:25
  • The first two methods in that article don't work for me, presumably because I'm on Windows 10 and that article is from 2008. I ended up using the third method to disable it, but unfortunately it's still greyed out. – Segia Sep 17 '17 at 8:44

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.