1

Wake on Lan has suddenly stopped working, after a few weeks.

I: - Enabled the option in the BIOS - Prevented adapter from saving power - Enabled delivery of magic packet in device manager - Configured a static ip - Port - forwarding

I know my public ip changed, could this be the cause of the problem?

I'm running Windows 10 Pro 64bit

1

Please know that it's not related to IP changes. At Layer 2, (the Data Link layer) WOL uses MAC (Media Access Control) addresses to turn on a specific PC. The MAC address is critical, as a PC in the off condition doesn't have an IP address.

Besides this, if there is any other changes like install some updates including Windows or drivers, you can try to rollback and see if it works for you.

Then, check power option to see if the Fast startup is turned on, if so, turn off it.

Check Wake on Magic Packet under network adapter properties has been configured to enabled: enter image description here

0

Check if ethernet led is on when you shutdown the PC.

If it is not then -

  1. Update network adapter driver

  2. Right Click This PC > Manage > Device Manager >Network Adapters > Double Clicked on motherboard network adapter > Advanced tab > Enable Shutdown Wake ON LAN

Check if ethernet led is on when you shutdown the PC.

Hopefully, it will be turned on now and you will be good to go.

  • Please do not post the same answer to multiple questions. If the same information really answers both questions, then one question (usually the newer one) should be closed as a duplicate of the other. You can indicate this by voting to close it as a duplicate or, if you don't have enough reputation for that, raise a flag to indicate that it's a duplicate. Otherwise tailor your answer to this question and don't just paste the same answer in multiple places. – DavidPostill Aug 26 '18 at 7:27
  • WOL has multiple settings. It can be on OS and/or BIOS. This is just one of the settings which could help in different scenarios. But it is very hard to find. At least the forums I went through, did not emphasize enough on this setting. After hours of research & trial and error, this solution worked for me. These questions did not seem duplicate to me. But the answers are duplicate. I benefit from other peoples knowledge so I thought I should share my findings, in case it help somebody. – blueray Aug 27 '18 at 6:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.