2

I am using a Netgear R6220 with firmware version 1.1.0.50_1.0.1 and I am having a problem with wired devices being unable to ping wireless one and vise versa. The devices are on the same subnet.

EDIT: To add more information, I tried get two devices running Windows 10 to ping each other over the network. One of the devices is on a wired connection and has the IP address 192.168.1.10 and the other one is on a wireless connection and has the IP address 192.168.1.5. Here's a picture from how the router sees the devices: https://i.imgur.com/PcBaKWf.png

Here's the logs from both of the devices of me trying to ping the other one (plus an ipconfig /all for some extra information) :

(I would have clickable links but I can't because of low reputation)

192.168.1.10: https:// pastebin.com/dJRtAe4q

192.168.1.5: https:// pastebin.com/LeuPRv1g

Why can't these two devices ping each other? I've tried pinging devices that are both on a wireless connection and that works.

I am sorry if I'm not providing enough information or lack of effort but I genuinely can't think of much else to say about the situation.

  • Do either of your machines have firewall enabled? If yes - turn it off and try again. You MUST provide a bit more information next time you submit a question. Otherwise, you leave all of us guessing as to what the problem may be. – pythonian Sep 18 '17 at 20:39
  • Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. – Ramhound Sep 18 '17 at 20:42
  • As @pythonian mentioned, check the firewalls (and more info would be better). Beyond that: Netgear home routers have a "wireless isolation" feature that can be en/dis-abled. This feature will prevent wireless clients from being able to talk to other clients on the LAN. The idea is to keep people (which may be guests) who are on wireless from have access to other computers on network, an anti-hacker measure. Look for "wireless isolation" in the setup and try turning that off. – Ruscal Sep 18 '17 at 21:48
  • 1
    @WhiteAutumn - Thank you for adding more info. Now I know that you have lots of VMware session on your wireless device. Can you disable the Virtual Environment and try again? I think that your Ping TX is being router out of the wrong virtual interface. – pythonian Sep 19 '17 at 16:57
  • 1
    @pythonian That worked, thanks. I'm a bit surprised it because i've had issues with other devices seeing each other that are not the two in the example, that's why I thought it was a network wide issue,but I guess that's not the same problem then. – White Autumn Sep 21 '17 at 8:23
1

I disabled the virtual adapters on the wireless device and they are now able to ping each other. The reason why I thought it was a network wide issue was because other devices had the same problem but since this was fixed, that appears to not be the case.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.