0

I have set my mouse up to show inverted colors. The problem is that when I got to class today after removing my laptop from the other monitors it was connected to; the mouse color inversion was simply showing a white mouse on all backgrounds. I tried to restart my laptop, but it was still doing this. Is there a fix to this issue? I also am running f.lux on my machine.

  • Please, do not add "[SOLVED]" to your question titles. There are visual indicators to the questions with accepted answers, changing the title just adds noise. – That Brazilian Guy Sep 19 '17 at 13:53
1

In the latest f.lux (v4.55) right-click the tray icon and go to Options and Smart lighting.

Tick the option Software mouse cursor when needed, this should solve your problem.

0

Well it would appear that the new version of f.lux doesn't seem to play nice when I disconnect my laptop from my expanded monitors. My solution was to disable f.lux.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.