I'm running windows 10 professional, single user account, on a Dell XPS 15 16GB RAM, 1TB SSD, less than 1 year old. Two days ago I noticed very strange, major software problems after a reboot. I can't seem to fix it. I'm actually running insider preview build 16237.rs_prerelease.170701-0549

It's all a bit odd, and I can't pinpoint the problem; it seems to be some primitive service or privilege problem?

Many apps don't launch:

  • Word, Settings, Edge, Firefox, many of the new metro panels (add new user, windows update settings), regedit --> clicking on icon gives an hourglass for 2 seconds then nothing. So I have no usable web browser.
  • Google chrome: blank window appears, no title or close icon, just white rectangle.
  • Picture viewer: 'File system error (-2147219200)' in a dialog box.
  • Some programs launch fine - Adobe Acrobat, Notepad, Paint, Explorer, device manager, msconfig (all services are enabled), taskmgr all working.
  • Every 10 minutes or so, I get the "ctfmon.exe unknown hard error" message.

ctrl-alt-delete doesn't work

  • first time I press it, I get "the sign in process couldn't display security and sign in options when ctrl-alt-delete was pressed. If windows doesn't respond, press esc or use the power switch to restart".
  • Subsequent times, the combination does nothing.

Can't shutdown:

  • Log off, and shutdown -> black screen with endless hourglass.
  • switch user -> black screen with arrow mouse cursor.
  • Note I have it set up so there's no login screen, goes straight to desktop.

Can't start in safe mode:

  • msconfig shows "safe boot" ticked, but doesn't seem to have any effect.
  • I can't get to the logout screen or to the settings, so can't use the other methods of getting to safe mode.

I don't have any bootable media here, but surely there must be a way to get to safe mode without that?

Can't get elevated prompt.

  • When running cmd.exe as administrator, the whole screen goes black with hourglass cursor, unresponsive though I can move the mouse. Need to power down.
  • In fact running any program as administrator gives the same problem.
  • The normal command prompt works though.

Can't update (added after @spike_66 comment)

  • Typing "update" in start menu gives "check for Java update", "gpupdate", "WindowsUpdateElevatedInstaller" --> black screen crash when I run that
  • "View installed updates" -> hourglass 2 seconds, then nothing happens.
  • "Find and fix windows update problems" -> gets stuck at "checking for pending restart"
  • 1
    Did you try to update to the latest Insider Build? Might be a way to make the system responsive again.
    – spike_66
    Sep 22, 2017 at 6:52
  • Thanks I'd love to, do you know how to do that? There's no entry for "windows update" on my start menu, and I can't get to the settings dialog. Maybe a command line way? Sep 22, 2017 at 12:19

2 Answers 2


The first thing to do would be to determine if it's a hardware or a software issue.
Try using a live CD, there are many free Linux ones. They usually include a memtester too.
If that works fine, I would assume it's software problem with Windows. Maybe a driver issue. Try checking the event viewer for errors.
However, with very strange system issus, it's often best to wipe and start over.

  • OK - thanks. I made a gubuntu usb and this works perfectly. Sep 22, 2017 at 12:29

Long time ago now, but I didn't find a proper resolution for this.

This is the workaround I used:

  • Wait for 'windows loading' indicator (rotating dots)
  • Turn off power (hold power 10 seconds) whild these dots are showing, before windows starts
  • Turn on and repeat this 3 times
  • Windows recovery appears. Navigate through advanced options and find advanced windows startup options. Windows will restart again.
  • Now you get a boot menu, and can select "safe mode with networking" (networking will not work though)
  • Once into safe mode, create a new user account, with administrator privileges

(as per this solution https://www.urtech.ca/2015/09/solved-fix-windows-10-start-button-does-nothing-in-10-minutes/)

net user TempAdmin1 “password1” /add
net user TempAdmin2 “password2” /add
net localgroup administrators “TempAdmin2” /add

and transfer required files from old account to TempAdmin1 while logged in as TempAdmin2.

  • restart and log into new account

The new account should function correctly. Old account still not fixable...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.