0

I have D-Link 2890AL and set it as wireless switch, connected to TD-LTE modem via ethernet. I have no issue except when I want to ssh to a server, I have no such issue when I'm connected to TD-LTE modem directly.

One of my friends tell me that SPI may cause this, so I disabled SPI in my D-Link router but still ssh connection won't work.

I search the internet and couldn't find any similar issue and any solution. What setting is responsible for blocking ssh connections in my D-Link router?

P.S. I set my D-Link router as wireless switch because I have a network storage that connect to network via ethernet, and my D-Link router has gigabit ethernet port; so I can more read/write speed on my NAS.

  • What actual problem are you having? What ssh command are you running? Do you get an error message? What does the error message say? – Kenster Sep 24 '17 at 22:37
  • @Kenster I get ssh_exchange_identification: read: Operation timed out error when I ssh into my server (ssh user@server_ip) – Behzadsh Sep 25 '17 at 3:55
0

I'm not sure the issue has fixed permanently or not, but it seems to be fixed by disabling Multicast Filter in my TD-LTE modem firewall settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.