0

A couple of old documents have stopped rendering correctly on Word 2016 version 1708 (build 8431.2079) MSO (16.0.8431.2046) 32-bits. I also tested this on Word 2013 (15.0.4841.1000) MSO (15.0.4541.1000) 64-bits, and there the document does work perfectly fine.

I suspect it's not a problem with the document itself, as the render changes when I scroll/zoom in and it even contains parts of the interface that shouldn't appear in the document at all. For example, the following page appears to contain a part of the "measurement tape" that's at the top of the screen:

And here part of the paragraph properties widget appears:

In reading mode, the document looks fine:

The file I took those screenshots from: https://ufile.io/mrevh (feel free to suggest a better file sharing service).

What could be the cause of this issue? Is there something I can do about it? Word is already at the most recent version.

1
  • Please post one such document for testing.
    – harrymc
    Sep 30 '17 at 9:24
1

I have downloaded and looked at your document using Word 2016 and I can see no problem. Here is my image of your example page for comparison. So something is wrong on your computer.

What I can suggest :

  • Start Word in Safe mode
    If this works, then the problem is with some Office add-on, which you will have to uninstall or reconfigure. See how to View, manage, and install add-ins in Office programs.

  • Repair Office 2016 in Control Panel -> Programs and Features, by right-click on Microsoft Office 2016, and choosing Change. Try first Quick Repair, and if the problem continues, Online Repair.

  • If the above didn't solve the problem, uninstall and reinstall Office.

1
  • I tried both repairs, I tried reinstalling and I also tried copying the content to a new document, non of which worked. Opening in safe mode did, and after that normal mode started working as well. I'll take a look at the add-ons and try to remove the offending one. Thanks! Oct 2 '17 at 21:00
0

I tried the repairs, I reinstalled Office, I copied the content into a new document, all in vain.

I opened the document in safe mode, and the problem did not occur, a syou predicted. After that, opening it again in normal mode was successful as well! I left the add-ins as they were. I do not understand what happened, but the issue seems to be solved.

Thanks!

1
  • 1
    If you plan to provide an answer to the question, format your text as such, emphasizing on the solution, and if you only want to say thanks, a comment is enough.
    – arielnmz
    Oct 2 '17 at 20:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.