0

I've succesfully installed Android-x86 7.1-RC1 x64 in VirtualBox 5.1.28 on Windows 10 x64. Everything works as expected, but I'm unable to click games menu: clicks don't register.

For example: this is the first-run screen for Lara Croft: Relic Run: I'm unable to click the big, golden I agree button or any of the link above. Nothing even "hovers" when I'm over it

enter image description here

Still, I can click on Back, Home, Task switcher as expected.

I've the same problem with Dead Trigger 2.

YouTube, Chrome and other "2D" apps work perfectly.

  • My input device is set as Mouse PS/2 (won't work otherwise)
  • 32 MB of vRAM allocated to VM (won't boot otherwise)
  • 1 core or 2 cores: no difference
  • 3D acceleration on/off: no difference
  • GPU: Intel HD 4000 (integrated on the 3570K CPU), latest drivers

I'm pretty sure it's not a graphical glitch: I tried to move the cursor on the whole window while clicking and nothing looks "hovered", ever. It looks more like a z-index problem of sort, but I've no idea on how to fix it.

note: Please don't suggest to [use another device to remote-control this one](How to play without touch controls? Can't click with mouse in games.). I'm mostly trying to understand the issue and find a real solution.

  • I've had a similar problem where I had to click and drag the cursor on the screen. To go the input on the top menu bar and disable mouse integration. Then click anywhere on the screen and click capture. Not sure if this applies to your issue, but won't hurt to try. – George Tian Oct 2 '17 at 0:39
  • @GeorgeTian: the "must click and drag to move" is due to the input device being USB Tablet instead of Mouse PS/2. That's exactly why I said "My input device is set as Mouse PS/2 (won't work otherwise)". The "Mouse integration" menu is grayed-out when using Mouse PS/2. Anyway: I tried to switch to USB Tablet and disable "Mouse integration": the mouse can then be moved without dragging, but my issue persists. – Dr. Gianluigi Zane Zanettini Oct 2 '17 at 17:40

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.