I've just installed Ubuntu 9.10 Edition in VMWare Fusion; the host is Mac OS X. I installed it successfully and I was even able to use. After shutting it down and reopening it, it no longer works. Here's what I see:

alt text

I've checked the Virtual Machine settings. It appears as running. I waited for a long time, but there no response yet. Is there anything I can do apart from reinstalling it?

  • 1
    Have you tried rebooting the VM? I had the same thing happening to me with Linux Mint. – alex Mar 30 '10 at 15:21
  • yes.. I've tried . :( – Ye Lin Aung Mar 30 '10 at 15:44
  • 2
    try reinstalling it, maybe using a different CD iso. You wouldn't lose much, except for half an hour at most. Maybe it would be easier this way. – alex Mar 30 '10 at 15:46
  • 1
    yup, I've reinstalled it and gotcha ! thx alex ;) – Ye Lin Aung Mar 31 '10 at 4:25
  • no problem! glad it worked out for you. – alex Mar 31 '10 at 18:40

well, the only solution I've found out myself and due to above comments, reinstalling is the best and easy ..


Are you sure it definitely installed? I had this problem once when it didn't actually install properly but it still took the disc out after (unmounted the ISO) and it just hung like that. Try going Virtual machine in menu bar-> settings-> CDs & DVDs and then set it to the ISO image (presuming that's what you used) And then try restarting it, it should hopefully boot to the live cd and then you can go about 'installing' again.

It could be there's a problem with the ISO you are using.

When it says 'running' this doesn't mean it installed properly, just that it's like you've physically turned on a computer. As a computer with no OS is still technically running

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.