0

I have a Microsoft Word document that has a weird background in some of the text fields that I can't figure out how to remove. I tried setting Shading to No Color and style Clear but it doesn't seem to affect the text field in any way.

You can see the shading here:

0

It sounds as though you need to go to File > Options > Advanced, scroll down to the Show document content section, and change the setting of the Field shading field. Chances are, it's currently set to Always. In this case, changing the shading setting and clearing the style doesn't have any effect, because the text isn't really shaded gray (that is, it wouldn't be shaded if you were to print the doc or generate a PDF of it); Word is merely alerting you to the presence of a field.

  • Field Shading is set to Never – John Baker Oct 5 '17 at 0:04
0

The shading shows input fields. You can define how input fields are shown in the view settings; but be aware that they are normally only shaded on the screen, not on a printout (actually, that is another option in newer versions, so you also print it shaded)

  • The printing part is actually why I'm asking this. It prints the shading for those fields. I check print settings and don't see how to disable that. – John Baker Oct 5 '17 at 1:48

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.