0

I have a pretty weird situation that I've no been able to solve after trying multiple different solutions to "similar" issues.

When I turn on my laptop (same mail login), if my desktop computer is off it turns on automatically. I think that it's because the desktop has a shared drive to which the laptop is mapped to. Both computers are logged in to from my primary email which has Windows 10 Professional license for them.

The desktop computer already has the Network Boot option turned off on the BIOS, which, by the way is provided by a Gigabyte Z170X-Gaming 3.

Any ideas are appreciated, I'm tired of turning off the desktop's power supply.

  • what's the result after running this commands on your desktop? Run CMD as admin and type: powercfg /lastwake. Then open Event viewer, under System, Filter Current Log window, on the “Event sources” drop-down menu, select the “Power-Troubleshooter” option and then click “OK.” Then, check log details and see the Wake source. – Kattee Lee Oct 6 '17 at 1:31
  • @KateLi Didn't know of the Power-Troubleshooter log, but unfortunately it's not very useful: "The system has returned from a low power state. Sleep Time: ‎2017‎-‎10‎-‎06T00:05:07.910848300Z, Wake Time: ‎2017‎-‎10‎-‎06T00:29:02.180874700Z. Wake Source: Unknown" (most relevant entry according to time) – Camilo Terevinto Oct 6 '17 at 10:24
2

Sounds like it might be the 'Wake on LAN' feature is enabled in the BIOS triggering the wake up packet. Go to BIOS and disable it and see if that works. The only other solution I can think of is to disable the shared network visibility options, or change the settings for shared directories. Basically stop the PC's from networking automatically without prompting.

  • 1
    I've two relevant entries: LAN PXE Boot Option ROM and Network Stack (which enables some other properties), both are set to Disabled – Camilo Terevinto Oct 6 '17 at 10:33
  • Adding to @CamiloTerevinto WifI To navigate in Windows 10 to the adapter settings for 'Wake on LAN' >Control Panel>Network and Internet>Network Connections, Select the Network to be modified from the list, click Properties and select Power Management Tab. – CymaTechs Oct 23 '17 at 5:42
1

While @Slapdog's answer did not apply completely, it made me remember that Windows has its own Wake on LAN feature, which for some reason was enabled at my Network Adapter:

enter image description here

After turning it off and trying a few times, the issue disappeared.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.