-2

I have tried so many things, nothing is working.

This is my error while installing any app.

enter image description here

On clicking "see details", this is what I gets:

enter image description here

Windows update is turned on. Now I have tried many things:

  1. Reset troubleshooter for apps.

It gives me below error:

enter image description here

No matter, what I do, this cache is not getting fixed. I do not have any cache folder in C:\Users\User\AppData\Local\Packages\Microsoft.WindowsStore_8wekyb3d8bbwe\LocalState.

I have also tried everything here : https://appuals.com/fix-windows-store-cache-may-be-damaged-windows-10/

Can anyone help me.

  • I had this same exact problem. The only fix was for me to create a whole new user account, transfer everything there, and then delete the old account. An application such as RegEditX helps greatly with the registry updates. – BillDOe Oct 7 '17 at 18:14
  • What build of Windows 10 are you using? – Ramhound Oct 7 '17 at 18:19
  • @Ramhound: My build is 15063.632 – Abhishek dot py Oct 7 '17 at 18:31
  • @Bill Oertell: I also created a new user account. That account is also having the same problem. – Abhishek dot py Oct 7 '17 at 18:32
2

The code 0x80070422 means ERROR_SERVICE_DISABLED

The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

So it looks like you disabled the AppX Deployment service (AppXSVC) in service.msc

  • No, AppX Deployment service is running. – Abhishek dot py Oct 10 '17 at 18:46
  • have you stopped any other services? – magicandre1981 Oct 11 '17 at 14:36
  • No. I have not stopped any service. – Abhishek dot py Oct 13 '17 at 19:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.