4

Viber desktop has been great up until the past couple of weeks. Now the ads in the bottom under contacts are video ads and they're making Viber lock up so badly. It jilts the typing 99% of the time too. So nothing is smooth. They're by Adchoices and my computer is clean as a whistle so I know it's not my computer. How do I disable them? I saw another post about adding to the host file but I don't know how to do that.

10
  1. Open notepad as administrator = right click on the notepad icon and select Run as administrator.

  2. Go to the menu File -> Open.

  3. Navigate to this file and open it:

    C:\Windows\System32\Drivers\etc\hosts
    
  4. Add the following line:

    127.0.0.1 ads.viber.com
    
  5. Save the file and exit notepad.

| improve this answer | |
  • Will require Viber restart. May need to temporarily turn off antivirus if it doesn't allow to save the changes. – nightcoder May 18 '19 at 0:46
0

new ads server to block Add a firewall rule in your router to block the following domains:

  1. ads-d.viber.com
  2. ads.aws.viber.com
  3. ads.viber.com
  4. s-bid.rmp.rakuten.com
  5. s-imp.rmp.rakuten.com
  6. api.mixpanel.com
  7. api.taboola.com
  8. ams1-mobile.adnxs.com
  9. mediation.adnxs.com
  10. fra1-ib.adnxs.com
  11. mobile.anycast.adnxs.com
  12. mobile.geo.appnexusgslb.net
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.