0

Probably I reached a state of really don't know what is happening.

The problem:

Can't access any HTTPS website. To be more specific, the websites load (like Facebook, Gmail or Stackoverflow) but they stop load after 1 second or less. This happen in any browser. Downloads and uploads are not working in "secure" (SSL) networks too, like push a commit to Bitbucket server.

An example to describe: Facebook's page load only the header (with informations, my profile photo and etc), but, I can't click in anything. In Gmail, the loading bar don't reach 100%. Sometimes that happens, sometimes nothing load and I get a blank page.

Sometimes I get the "ERR_SSL_PROTOCOL_ERROR" and sometimes no.

But, I've checked some scenarios:

  • In my sister notebook everything works fine
  • In my iPhone everything works fine too
  • I'm not using Wifi, it's a cable connection

Something interesting: Youtube and Google works totally fine, and, they are HTTPS.

Things I've tried

  • Change date and hour (but it's not even wrong)
  • Clear DNS cache (flush dns)
  • Change DNS
  • Restart router
  • Restart computer
  • Check and uncheck all SSL and TSL options in Network -> Security
  • Paste some parameters in Chrome executable (but the error is in all browsers, so...)
  • Clear all data of browsers (cookies, history, passwords, etc)

And a lot of "minor" things that don't work too.

Things I don't tried yet:

  • "Restore" Windows (backup) - trying to avoid it
  • Find for malwares or something like that

System

  • Windows 10 x64 (lasted updated)

At the moment I'm sending this from my computer in work and totally lost. I appreciate any kind of help!

  • You can open the developer tools in your browser by pressing F12. You can then check the SSL certificate on the security tab or click on the network tab to get information on the files being loaded and what ip address they are loaded from. – SpiderPig Oct 10 '17 at 14:46
  • Reset your flags in Chrome, and retest; chrome://flags/ – ThisIsNotMyRealName Oct 10 '17 at 14:50
  • 1
    You could also use curl for windows and try to access facebook with the command curl -v https://www.facebook.com – SpiderPig Oct 10 '17 at 14:56
  • After some time fighting in this, the problem ONLY get resolved by changing the internet router. I've tried everything in Windows, but nothing get done. – reidark Oct 16 '17 at 10:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.