I want to open a docx hosted on onedrive (https://onedrive.live.com/view.aspx...) using microsfot word (I don't want to edit it using the online feature).

I'm not sure but I believe chrome asked me if I wanted to open it using open office (or microsoft office?), and I said no. Now I can't open the docx using MS word.

When I click on the button "edit in word" I get this popup for few second, then the second one, but it doesnt open the docx in word (nothing happens): printscreen

1 Answer 1


I finally found the answer here:

1) Goto URL chrome://settings/clearBrowserData

2) Select duration "Past week".

3) Select only "Cookies and other site data"

4) Click "Clear Browsing Data" and browse site again.

Only removing the cookies shown on the popup when you click on the URL wasn't enough. Somehow the faulty cookies isn't there. Your really need to get rid of all cookies of the day.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .