1

Every time I log into a machine using RDT I have to go to Adjust ClearType Text from start menu and enable it. And the next time I'll log again, it will be reset. Is there any way to make the setting "stick"?

All my machines are running win7.

5

The default settings in Windows 7 Remote Desktop client are for Low-speed broadband and font smoothing/ClearType is disabled by default with that settings.

Before connecting click on the Options down arrow to expand settings, go to the Experience tab and either select LAN speed, with would enable all visual enhancements, or if you only want to activate ClearType check Font smoothing:

Remote desktop options

Note that some of the options are saved by remote machine, maybe you need to make this for each machine you connect to (options are saved after a successfully connection).

| improve this answer | |
  • Good answer! Quick note of caution though; if you use CCleaner with defaults, it'll scrub the settings unless you un-tick 'Remote Desktop' on the Applications list. It's at the bottom. – spikey_richie Oct 13 '17 at 11:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.