My desktop is on the fritz; it keeps going to blue screen with the stop message of 0x0000007E immediately after the Vista loading bar, right before transitioning to the login screen.

My desktop runs on a dual-core 32-bit processor with Windows Vista Home(?) installed, 3GB RAM as two separate modules (1GB Acer module, 2GB Geil module), a low-end Sapphire ATI video card, and 320GB hard drive (partitioned into two). The C:\ partition is red lined, while the D:\ partition is still pretty empty.

On the advice of my friend, I tried:

  • Restarting the system with the graphics card removed.
  • Upon failure, I repeated the process removing one RAM module one at a time, but the system still failed to load. Vista would attempt to repair the system and it would initially report that the system was fixed, but Vista never really fixed the problem.
  • After removing the memory modules, Vista started to report its inability to fix the problem.
  • I tried running in Safe Mode and the driver listing would always stop at crcdisk.sys.
  • I ran memory diagnostics using the Windows memory diagnostic tool found in the screen after Vista's failed attempt to fix the problem, as well as the memory testing tool found in Ubuntu's Live CD. Both tests succeeded.
  • Finally, I managed to install Ubuntu 9.10 on my external hard disk and run it on the broken computer possibly implying that it's not a hardware failure, though I haven't had a chance to check the internal sound card.

The problem details are as such:

Problem Event Name : StartupRepairV2
Problem Signature:
01: AutoFailover
02: (vista's version number?)
03: 6
04: 720907
05: 0x7e
06: 0x7e
07: 0
08: 2
09: WrpRepair
10: 0
OS Version: 6.0.6000.
Locale ID 1033

Root cause found in startup repair was:

unknown bugcheck: bugcheck 7e.
parameters =  0xc0000005, 0x8284f872, 0x8d1b3a68, 0x8d1b3764

I do not have access to safe mode, but I do have access to a Command Prompt. Also, the problem began with my brother. He was using Facebook, then the PC just died with a BSOD. Any corrective advice would be appreciated!

  • Did you do anything notable before the problem started? And I'd also check the memory sticks with memtest86, for some reason I never trust microsoft software when it tells me something is broken. memtest86.com – user32498 Mar 30 '10 at 23:28
  • my brother was using facebook. i hadn't installed anything new. – cesar Mar 30 '10 at 23:44
  • Here's a long shot. Do you have any USB peripherals plugged into the thing (e.g., iPod or camera of some sort)? I have had problems booting machine while certain devices were plugged in, although I have to admit my problem is that the machine hangs before it gets to Windows, not a BSOD. Boots fine once I remove the offending device. – raven Mar 30 '10 at 23:46
  • nothing besides keyboard and mouse – cesar Mar 30 '10 at 23:49
  • Would you be able to attach a different hard drive with a working XP or Vista OS installed on it? Since you've pretty much touched on the memory sticks and video card, I would try using a known good hard drive (with a known good OS installed) to rule it out as well. – Isxek Mar 31 '10 at 1:12

0xc0000005 Is usually a fault with writing to RAM, or when a program tries to access data on a memory stick in a faulty way, or access data that is already not there.

If you've overclocked the computer, try going down with the clock and seeing if it helps.

Also, try running each memory stick with Prime95, and then all of them together. if you don't feel like crashing your vista everytime with prime, you can use the one on Ultimate boot cd 5 (google)

| improve this answer | |
  • i don't get how my ram could be faulty cause linux is working fine... can you explain, cause besides the 2 memtests, i ran Linux Ubuntu 9.10 without any hitches. – cesar Apr 1 '10 at 0:19
  • You said this could happen when a program screws up by accessing a faulty address. Is it possible that the OS is the problem? – cesar Apr 1 '10 at 0:25
  • Linux was designed to be unbeatable!!! I know this because I tried, I have a 1 Gb memory stick which is corrupted, I installed it in the system, and Kubuntu worked just fine!!! No memory referencing problems! although it did display a long list of errors when I switched to command-line, which showed that it did experience the problems but somehow didn't crash! – adeelx Apr 4 '10 at 4:01

Like abutbul, I suspect your RAM is faulty. If it's an option, swap out both memory sticks with fresh, matched pair.

RAM is cheap and matched RAM (I've heard) is better. You might also seek this out as an opportunity to max out your PC's RAM.

Faulty ram often causes a computer to exhibit undesired, but random behavior. The problems are generally not consistent because each time your computer loads, different components are put in to different area's of RAM. Not all of the RAM is used when the computer is running, so when a small section is bad, an error or problem will only occasionally cause a problem. On the other hand, if the bad RAM happens to be towards the beginning of the addressable space, more problems might be exhibited.

| improve this answer | |
  • i don't get how my ram could be faulty cause linux is working fine... can you explain? – cesar Apr 1 '10 at 0:20
  • Check out my comment above! Linux doesn't display memory referencing problems on the GUI (Or so I think). – adeelx Apr 4 '10 at 4:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.