1

I want to get the reminders for google calendar only on my phone.

If you have a google calendar tab open you can choose between in-site popup notification (every time you have a reminder google chrome will change the current tab to the google calendar tab even if you're in the middle of something else) or chrome desktop notification (that is very annoying and while chatting/texting from my computer it hides part of the chat and I have to close it manually every time)

Both are extremely annoying. is there a way to disable both? (by google, there is no way, you have to choose between the two)

Maybe a script to hide the in-site popup?

make the desktop notification partially transparent?

Any other directions?

1

Google fixed it and the in-site pop-up doesn't hijack the tab focus anymore.

3
  • @PeterH this IS the OP and they are stating that sources outside their control fixed what was actually a bug. – music2myear Oct 26 '18 at 17:43
  • @WillyCode you should be able to mark this as the answer soon, if not already. This will make it clear the issue was a bug and that it has been fixed. – music2myear Oct 26 '18 at 17:45
  • 1
    @music2myear thanks for clarifying everything! :-) – WillyCode Oct 28 '18 at 8:38
0

To keep the insite notifications from popping up on come you can change in the site settings. Go to Settings / Advanced / Content Settings / Notifications. You can also find more information in the Chrome Help Forum by searching. Allow or Block Content

Alternatively:By logging onto the Calendar Website, then clicking the gear icon to access Settings. Under the General Tab, there is a check box under notifications to "Use browser notifications instead of interruptive alerts".

2
  • I know that... you can only decide if to be notified with chrome desktop notification or the in-site popup. – WillyCode Oct 22 '17 at 12:47
  • I found something another setting that my help. Found it while setting up a Bill Reminder. By going to the Calendar Website, then to Settings. Under the General tab, there is a check box under notifications to "Use browser notifications instead of interruptive alerts". – Duhky Oct 31 '17 at 20:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.