19

UPDATE: I went back to 1703.
See source: New power options in Windows 10

Listing power plans using powercfg shows only the Balanced one.

enter image description here

And that's the registry situation:

enter image description here

And the power schemes, which seems fine:

enter image description here

What happend here?

9
  • Did you already double-check to ensure that the video card driver is still working properly, and that is hasn't reverted to Standard VGA Graphics Adapter after the update? – Run5k Oct 17 '17 at 22:19
  • @Run5k yes absolutely. The driver is still there (the dGPU is a Nvidia GTX 1050) – LppEdd Oct 17 '17 at 22:23
  • I wondered why the Power Saver and Performance plans disappeared when I updated to the latest Slow Ring build... My custom power plans didn't disappear however, and when you go to create a new power plan, you can still select the Power Saver and Performance power plans as templates. – Kyle Applin Oct 18 '17 at 15:03
  • 1
    @Sonickyle27 seems Windows now want us to manage everything from the battery slider popup. What a mess. Going back to 1703 – LppEdd Oct 18 '17 at 21:40
  • superuser.com/questions/1261306/… – LPChip Oct 22 '17 at 12:09
15

Answer copied from: Can't change powerplan settings in Windows 10 build v1709

The powersettings dialog itself has not been changed, but the upgrade removed all powerplan settings but the Balanced one, and it will remember the setting currently in use.

If you switch to the balanced one, your old one will be forgotten too.

In order to get them back, you need to create a new powerplan first, mark one of the 3 templates and give them a name. For example, if you want to use the default High Performance powerplan, you first have to create it before you can switch to it.

2
  • It's worth adding that the balanced power plan appears to have settings where it's possible to change between battery saving and high performance and balanced (i.imgur.com/EFaOQyr.png). Could be that the high performance power plan has been replaced with the balanced one, and that it's designed to handle both of the modes – user623128 Jan 19 '18 at 9:30
  • 1
    @Zoe but that only works on laptops, not on pc's. – LPChip Jan 19 '18 at 9:43
28

If you right-click on the battery symbol in Systray and start Mobility Center you can still se three power plans in the combo box and select one.

3
  • 4
    This answer is extremely helpful! By bringing up Windows Mobility Center I was able to switch to High Performance power plan, which then immediately showed up in the Power Options control panel. Even if I make edits to the High Performance plan, and then switch back to balance, my edits are preserved when I restore the High Performance plan again. Thank you! – Sandy Dec 9 '17 at 3:05
  • 4
    For me there's only Balanced too. – wintercounter Jun 4 '18 at 10:08
  • Very nice, thank you! After I switched plans there, all of them suddenly appear in “Choose a power plan”, where they should have been shown in the first place. – dakab Jul 23 '18 at 8:07
6

https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings-winpc/only-1-default-power-plan-windows-10/2d9463d7-3be4-46a4-a902-b13a125520f6:

Open the registry editor. If you don't know how, open search/Cortana and type regedit.

Using the folders on the left hand side, navigate to the following folder: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power on the right, one of the keys near the top should be called CsEnabled. Click on this.

Change the value of this key from 1 to 0.

After you reboot you should have your power plans back. Hope this helps!

2
  • Nope I tried this and rebooted and it doesn't work. – user541686 Jul 12 '18 at 14:27
  • Worked on my Dell (Windows Pro 1909 build 18363.720). – Gabriel Devillers Apr 9 '20 at 16:22
2
  1. Open a command prompt.

  2. Copy and paste the command below for the missing power plan you want to restore into the command prompt, and press Enter.

(Power saver)
powercfg -duplicatescheme a1841308-3541-4fab-bc81-f71556f20b4a

(Balanced)
powercfg -duplicatescheme 381b4222-f694-41f0-9685-ff5bb260df2e

(High Performance)
powercfg -duplicatescheme 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c

(Ultimate Performance - Windows 10 build 17101 and later)
powercfg -duplicatescheme e9a42b02-d5df-448d-aa00-03f14749eb61

  1. You can now close the command prompt if you like.

Source: https://www.tenforums.com/tutorials/110372-restore-missing-default-power-plans-windows-10-a.html

1
  • Did not work on my computer (Windows Pro 1909 build 18363.720). – Gabriel Devillers Apr 9 '20 at 16:11
-2

There's no different power plans after falls creators, you have to choose the type of performance you want, for that, just left click the battery icon in systray and ajust it.

Not the answer you're looking for? Browse other questions tagged or ask your own question.