0

I have a usb drive in which I managed to write a hybrid xubuntu image using dd.

Now, that I have decided to boot Debian live usb, and used to format the drive using 'EaseUS Partition Manager', then used unetbootin to write the new livecd hybrid image (debian-9.2.1-amd64-netinst.iso2).

After rebooting I have got xubuntu booting from usb, meaning that the image was not successfully written to the device.

What's supposed to make unetbootin fail to write the bootable system properly, while dd have succeeded to do so?

  • Are you sure you chose the right device? Is it possible that unetbootin wrote to somewhere else because of human error? Check your other devices maybe, just in case. Otherwise few more questions: have you tried to do this again? with the same (lack of) effect? Is there any log from unetbootin? other logs? something interesting in dmesg? – Kamil Maciorowski Oct 18 '17 at 19:46
  • @KamilMaciorowski I used unetbootin on Windows, in order to do the task. and I am sure that I selected the correct device and did tried it twice. – Kais Oct 20 '17 at 0:14
  • If OP is looking for explanation, see this older post: Does dd work on physical level or on filesystem level?. If OP is looking for solution, do this first: use dd to format USB drive with zeros. – clearkimura Nov 21 '17 at 17:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.