1

I have an issue with my gaming PC that happened a couple of hours ago that I've been trying to debug. I suspect the mobo is getting bad, or that the memory sticks are but I have more reason to believe it is the mobo.

Anyway, this rig is not a new build and has been working fine for a couple of years. A couple of hours ago, I was just using the computer (browsing the web) when it completely shut off. I did not get a bluescreen, it was more like the power cable was plugged out, and my electricity did not go out, nor any thunder in my area.

Full specs:

  • Motherboard: MSI z77 MPOWER
  • CPU: i7-2600K (overclocked to 4.2GHz, temporarily disabled, Corsair liquid cooler)
  • RAM: Corsair Vengeance 2x4GB 1600MHz (exact model)
  • PSU: Corsair CX750
  • GPU: EVGA GeForce TITAN X SC GAMING (exact model)
  • Drives:
    • 1 x OCZ Agility 3 120GB (SSD, boot device)
    • 1 x Corsair Force GS 500GB (SSD)

A little more info:
After the computer shut down, it powered on by itself again after a few seconds. However it did not boot nor post, sounded like all fans were working on 100%. It wasn't responding to the power or reset switch, so I had to use the power switch on the PSU. I then turned it on again and the computer booted fine, I got into Windows 10, logged in and a couple of seconds later the same thing happened, but this time it didn't turn back on by itself afterwards. The next time I tried to start it, it didn't post, so I tried again and again but it refused to post. My graphics card does not light up, which I've later learned tells me when the computer will post. If the grahpics card lights up, the computer will boot. The fans spins, the motherboard's LEDs works, but it just won't post.

After that I decided to disable overclocking via a switch I have on my motherboard (OC Genie II), but didn't work. I then proceeded to remove both memory sticks to see if it would at least beep at me, but nothing. I tried inserting one, didn't work. Moved it to the 2nd slot, didn't work. Moved it to 3rd slot, didn't work. Moved it to 4th slot, and it worked, boots into Windows and a few moments later shuts off again. Trying to post with the same memory stick in the 4th slot again now doesn't work. I've tried various combinations of my memory sticks in different configurations (single and dual) to no avail. I've tried removing graphics card, memory sticks and unplugging all drives (meaning only CPU is connected) to no avail. During this whole time, the computer does not respond to the power or reset switches, I have to switch the power switch on the PSU or unplug the power cable for it to shut down.

Any clues what might be causing this? Is the motherboard going bad, or the memory sticks? Does my motherboard not have a built-in speaker? Because I don't ever recall it beeping.

Note: I don't have any other parts I can switch out for to debug, the hardware in the computer is all I have to test with.

UPDATE: I've since managed to get it to boot, first with one memory stick in the 2nd memory slot, and now with two memory sticks, one in 2nd slot and one in 4th slot. Running some memory tests from Windows now.

  • None of the motherboards I have used in builds ever had built-in speakers; they were always attached separately. Based on your description of the problems, I would guess that your PSU is going bad, rather than your motherboard. There are tester devices you can get, but few show what happens when the PSU is under load. The only way to be sure is to swap it out with a known good PSU. – techturtle Oct 18 '17 at 12:13
  • Prolonged overclocking may harm your CPU. – harrymc Oct 18 '17 at 12:20
  • @techturtle Thank you. I've plugged in the speaker now into the motherboard. Unloaded both memory sticks and tried to boot. I got 3 beeps. Inserted one of the memory sticks into the second memory slot and the computer has now booted fine, and has not yet crashed. Any ideas what I should do now to debug this, now that the PC is booted? – Sven Oct 18 '17 at 12:31
  • You can kind of test the PSU by running some power hungry programs like Prime95 or Furmark and see if that causes the computer to crash. If it runs OK near idle but crashes on those programs, it could indicate that the PSU can't handle the load (though it could also be faults in the CPU or GPU). You can also use apps like Memtest86+ to run low-level checks on your memory sticks. To be really sure you'd need to swap your parts to a known good system or known good parts into yours. – techturtle Oct 18 '17 at 12:56
  • Another good testing and stress program is OCCT. This has a lot of options and keeps pretty good logs of what it's doing, which might help you isolate where the problem is. – techturtle Oct 18 '17 at 13:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.