1

I just encountered a strange formatting issue in Word 2016, a footnote is covering the page number (see below). Any recommendations? I can't

  1. Add blank lines at the end of the equation (Word immediately move to the next page)
  2. Add a page break (the option is greyed out)

Footnote covering page number

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.