0

Despite this post I have to run Chrome Canary with the web-security disabled modifier. I've ran this command;

open /Applications/Google\ Chrome\ Canary.app --args --disable-web-security --/ChromeDisabled

It opens a flagged browser but some how the browser behaves as if it is not flagged and keeps giving this error below:

No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'http://localhost:1841' is therefore not allowed access. The response had HTTP status code 403.

And here is the screenshot that flagged notice;

screen

I'm pretty new to Mac therefore I couldn't run it in terminal. What is the problem with browser?

0

You need to specify both the --disable-web-security and the --user-data-dir as is documented in this answer and in the comments of this bug.

  • dear @heavyd what i got from this answers, i closed all Chrome browser and ran the command again but still it behaves as same. – Nuri Engin Oct 20 '17 at 6:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.