When printing a document in landscape mode using Microsoft Word 2007, the document is printed portrait and scaling (varies a little per printer). I made a new document with just text and the text is getting chopped even in print preview. It seems rather weird.

Am I doing something wrong?


You may have the margins set incorrectly. Under the view menu click on the grid lines show/hide toggle to display the gridlines, then see if the text falls within those lines. If not try to move the margins until all the text falls within those lines and reprint...that works for me.

Hope this helps.


Your printer driver may be trying to be too smart for its own good. Check the printer settings for something that may be overriding Word's page setup. Or, if possible, try printing to a different printer, for example a PDF printer.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.