2

When i open my linux mint in virtual box I can see a small window in top of my screen,

"You have Auto capture keyboard option turned on.This will cause the Virtual Machine to automatically capture the keyboard every time the VM window is activated and make it unavailable to other application running....."

And they say if I don't want to capture ,I can use right ctrl key. I click right Ctrl key , but when i minimize the window of my VM screen , it re-appears . Is there a permanent solution for disabling the functionality ? If yes , are there any disadvantages ?

1

The option to control the Input options exists in the Virtual Box , it can be found in

Preferences->Input->Keyboard->Keyboard Settings

in the Virtual Machine Manager window.

There you can check or uncheck the option of auto capture as intended and enable it whenever necessary.

  • Please mention the answer if not the one mentioned above , if the one mentioned above is right , accept it as an answer which will help others. How to accept answers if you are new to the procedure. – NWishAll Oct 25 '17 at 7:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.