For the first time, I enabled the encryption for a file on Desktop manually. After enabling, Windows asked me 'Do you want to encrypt all files on Desktop automatically?' and I said YES!, and now, any modifications on desktop files make them encrypted and a padlock icon would be on them. I don't want to transparent that icon or anything, I just want to say NO to that question and disable this functionality.

  • How did you enable encryption? Oct 25, 2017 at 20:34

1 Answer 1


I'm assuming this encryption is handled by Windows BitLocker.

Microsoft provides a step-by-step guide.

  1. Click Start > Control Panel > Security > BitLocker Drive Encryption
  2. Find the volume on which you want BitLocker Drive Encryption turned off, and click Turn Off BitLocker Drive Encryption.
  3. From the "What level of decryption do you want" dialog box, click either Disable BitLocker Drive Encryption or Decrypt the volume.

Source: https://technet.microsoft.com/en-us/library/cc766295(v=ws.10).aspx#BKMK_S7

  • BitLocker is off for the drive.
    – Alex
    Oct 25, 2017 at 9:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .