2

I am located in Germany but the ipv6 address is from California.
I suppose there is some proxy active as I have played with kaspersky and hotspot shield recently.
I have disabled both of them though and I cannot find any process responsible for the ipv6.
Any clues how I can troubleshoot the issue?

4
  • See the proxy settings in internet control panel i.e. inetcpl.cpl
    – Biswapriyo
    Oct 26, 2017 at 21:11
  • If you suspect a proxy setting then what is your OS proxy settings set to? Update your question. You should also indicate what OS you are using.
    – Ramhound
    Oct 26, 2017 at 21:26
  • My proxy is set to automatic and if I disable that I get an ipv4 address but that is just a workaround as I want to find out which program did the change. According to OS it as indicated in the topic windows 10 and windows 7 both 64bit.
    – user333869
    Oct 28, 2017 at 9:02
  • It would be nice if you add an answer with the solution instead of changing the title ...
    – dirkt
    Oct 29, 2017 at 6:24

1 Answer 1

0

With some trial and error I found that it was in fact a leftover from hotspot shield which intercepted. I reinstalled and uninstalled it and after a reboot the IP now gets shown as expected.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .