0

I have gone through every single item on Google's Use or fix Flash audio & video page, yet the address bar still displays a "Plugin blocked" text on every page load.

I then have to press the text and select "Run all plugins this time", in order to be able to run the Flash content.

I am a bit at a loss of what to fix this nuisance, which I see every time I use Tidal on Linux, as it doesn't have a desktop app.

Is there a fix for this, except for ticking "Run all flash content" on all sites?

0

Try doing these steps in order, then restart Chrome and see if it works.

  1. In chrome://plugins, check "Always allowed to run" for Adobe Flash Player
  2. Open the menu and go to Settings -> Show advanced settings -> Privacy -> Content Settings -> Flash -> Manage Exceptions and add "https://listen.tidal.com/" and select "Allow" under Behavior.
  3. In chrome://flags, enable "Run all Flash content when Flash setting is set to "allow""
  • As said, I already tested all of the things on the official Google Page. 1. chrome://plugins/ hasn't worked since Chrome 57 (disabled). 2. Already enabled. 3. There is no such option in the latest Chrome. Actually no flags relating to Flash at all. – oligofren Oct 30 '17 at 10:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.