1

I have a NAS drive, and this is sharing some folders. I cannot access those folders from a windows 2008 machine which is on the network. The are both connected to the same network switch.

e.g. if I go like \\\\server\ or \\\\server\folder

I get the message:

windows cannot access \\server check the spelling, click diagnose

Error code: 0x80004005

The thing is that I can connect to this shared drive from a Windows 7 laptop connected wirelessly to the same network.

I can ping the server from windows 2008, but only if I use the IP address, not the server name.

1

Can you map it by \\IP\sharename ?

It sounds to me like your wireless clients are using a different DNS server than your 2008 machine.

  • Nah, cannot even do it using the IP address. Strange eh. – peter Apr 1 '10 at 11:19
  • \\192.168.1.250\ etc – peter Apr 1 '10 at 11:20
0

Not really found an answer here. The answer is to use ftp with the NAS drive from that particular computer :(

0

If it is synology nas you might check your SMB version. On the synology go to [Control Panel] > [File Services] > [SMB/AFP/NFS]

The option [Enable SMB service] should be enabled. Click the [Advanced Settings] button.

In my case the "Maximum SMB protocol" and "Minimum SMB protocol" were set to SMB1. I changed the Maximum SMB protocol to SMB3 and now I can access the share perfectly from my Windows 10 pc.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.