1

A few days ago I updated my Windows installation from "Windows 10 Home" to "Windows 10 Education", because I've got a free Key from my school. However, if I try to install the Windows Feature "Hyper-V" The Computer restarts and get stuck at 32%. After 2 - 3 minutes it says "This Feature can't install (or something like this)". Next I've opened the Event Viewer and saw the following Errors:

  1. HAXM can't work on system without VT support.
  2. HAXM Failed to init VMX
  3. The "IntelHaxm" service was not started due to the following error: A device connected to the system does not work.

I've searched the web and couldn't find any working solution. I've also downloaded multiple programs to test if my computer is ready for VM installation and I couldn't find any issue. Below I've attached some testing results and photos from my BIOS:

Intel(R) Processor Identification Utility

SecurAble

BIOS - System Management Configuration

BIOS - Processor Informations

BIOS - Processor Settings

These are the last 4 Lines from "systeminfo.exe":

Anforderungen für Hyper-V:
Erweiterungen für den VM-Überwachungsmodus: Ja
Virtualisierung in Firmware aktiviert: Ja
Adressübersetzung der zweiten Ebene: Ja
Datenausführungsverhinderung verfügbar: Ja

Here's what I've already tried:

  1. I retried the Installation like 10 times.
  2. I've updated my BIOS version to the newest available version for my Mainboard.
  3. I've tried to install Hyper-V using Powershell
  4. I ran two commands which I unfortunately don't remember. I've also found these two commands as a solution for Hyper-V Problems and I guess it's to check the hard disk.

My system:

Mainboard: ASUS Z97-K

CPU: Intel Core i7 4790

RAM: 32.0 GB

Free Hard Disk Space on System Drive: 70GB (should be enough ;))

migrated from stackoverflow.com Oct 31 '17 at 0:49

This question came from our site for professional and enthusiast programmers.

  • 1
    I'm voting to close this question as off-topic because "I can't install a Windows role" is not a programming question. – TessellatingHeckler Oct 30 '17 at 19:35
  • This is not a bad question, it's just in the wrong place. Copy it in edit mode and paste it into the Super User site. – halfer Oct 31 '17 at 0:48
  • "or something like this" - Please provide the exact message. Please translate any non-English text in your question to English. – Ramhound Oct 31 '17 at 0:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.