2

I am doing a remote desktop to CentOS by starting VNCServer (Tiger VNC)and then connecting using RealVNC client. This is what I see

CentOS Remote Desktop View with low pixel density There is something wrong with Pixel density, resolution or color-depth.

Can't figure out and how to fix it.

I have already tried installing fonts (msttcore) and starting server using various resolution and color depth.

vncserver -depth 24 -geometry 1280x768

  • What version of the RealVNC client (viewer) are you using? – srk Nov 13 '17 at 10:41
  • VNC® Viewer 6.17.731 (r29523) x64 (Aug 3 2017 17:36:47) – akjain Nov 15 '17 at 10:25
  • When in a connection click the information button from the viewer's toolbar, what does it say for pixel format, VNC Server default, Requested Encoding and Last-used encoding? – srk Nov 15 '17 at 14:32
  • @srk Connection Information Size: 1360x 768 Pixel format: depth 6 (8 bpp) rgb222 VNC Server default: depth 24 (32 bpp) little-endian rgb888 Requested encoding: ZRLE Last-used encoding: ZRLE Line-speed estimate: 213 kbit/s (RTT —Oms) Protocol version: 3.8 Security method: no encryption [VncAuth] Connection type: Direct TCP – akjain Nov 17 '17 at 8:54
4

Have you tried changing the viewer's picture quality settings? While in a connection select the cog icon from the viewer's toolbar. Then set picture quality to High.

  • it solved the issue – akjain Nov 20 '17 at 11:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.