1

I have an ASUS H110M-D and I was not able to reset the bios. I've removed the cmos battery but when I hit del/F2 upon boot-up, it still asks for the BIOS password (which I totally forgot).

  • I have tried to google it up and there are some tutorials for ASUS to move the CTRLC pin to the reset pins, the thing is, the CTRLC PIN on ASUS H110M-D has only 2pins and there are no jumper (if that's the proper term) attached to it, will putting something there fix it?

enter image description here

UPDATE (Nov 1, PHT):

  • I tried to put a pin on the CTRLC jumper, then boot-up pc, but it won't turn on (I guess it is expected)

  • I removed the pin and then removed cmos battery for 5 minutes, pressed power button (while cmos is removed), boot-up, bios still prompting for password

  • I put back a pin to the CTRLC Pin and then press power button while CMOS is plugged in as well (thinking that it might somehow help), bios still prompting for password.

I'm really not sure what I'm missing here, here's the actual screenshot of the motherboard I took earlier and labeled it: https://imgur.com/a/ILcv0

Update [Nov 2, PHT]

  • First thing I tried, boot-up pc, immediately put a screw driver between the CTRLC 2 pins to ensure that the CMOS will reset, as expected, the pc immediately shut off upon doing it. Then I waited for around a minute, disconnected all peripherals from the pc, pressed power button to remove flea power. Put back everything, pressed F2/Del then F1 to continue with the BIOS, still it asks for password.
  • 2nd thing I tried, boot up pc and put again a screw driver between CTRLC pins, after it went down, I waited for a minute, removed all peripherals, this time, I removed CMOS battery for around 5 minutes, then press power button to remove flea power, put back everything, turn it on, pressed F2/Del then F1, BIOS STILL ASKS for PASSWORD.

I'm not sure what to do anymore :) shall I remove all those things attached to my mobo? Since my CMOS battery is below my video card, the only thing I'm removing directly from the mobo is the video card and CMOS battery. Did I missed out something?

  • Those two ways you described I believe are the only other ways to bypass BIOS password. A) Remove the CMOS battery B) should be a jumper that you can short when turning on the PC and this clears the CMOS, remove short and reboot. – Sergio Dominguez Oct 31 '17 at 17:47
  • Hi Segio, yup, I believe so, the only thing I'm wondering is why the CTRLC has only 2PINS and no jumper on it, shall I put in something there just to reset it? any other ideas? – Jim Steven Oct 31 '17 at 17:49
  • I believe you can try shorting it still, but without jumpers, it's possible the short can cause damage to the motherboard. Not guaranteed. – Sergio Dominguez Oct 31 '17 at 17:55
  • found an ASUS solution on web:urn OFF computer, unplug power cord Remove the onboard battery Move jumper pin from 1-2 to 2-3 for 5-10 seconds, then return to 1-2 Reinstall battery Plug in power cord, turn ON computer Note: do not move cap on CLR CMOS pins from default position unless clearing CMOS – Sergio Dominguez Oct 31 '17 at 18:17
  • Thank you so much for the kind assistance Segio, I appreciate it, but the thing with this Asus H110M-D is that there's no CLR CMOS, there's only CTRLC just beside the CMOS battery and it has 2 PINS only :) nevertheless, I'll try to put a cap on that 2pins while the battery is removed then press power to flush it (not sure) then revert back everything. – Jim Steven Oct 31 '17 at 18:26
1

Issue fixed, solution: removed everything on my Mobo and then reset the CTRLC pin again (shorting it). Then after doing it, we tried to boot-up, Bios password gone :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.