0

I've bought a brand new GPU (Palit GTX 1060 6GB Super JetStream) couple of days ago. Uninstalled old card drivers using DDU and installed drivers v388.00. Yesterday I've installed new drivers v388.13 using Expirience. Everything was good untill today. I've tried to launch new Wolfenstein (which uses a lot of VRAM and worked just fine yesterday) and got "Unable to allocate memory" exception.

After some testing with memtestG80 and EVGA OC Scanner X I found out that I can test only about 3050 MB instead of 6144. 3100MB returns "Unable to allocate XXXMib of video memory to test, bailing!". I used DDU to uninstall 388.13 and instaled 388.00 back, nothing had changed.

UPD1 After even more testing the maximum testable memory decresed to 2100 (I can be mistaking about "3100" number but that is very unlikely) Card was never overclocked manualy. Any ideas what this might be?

UPD2 Allocatable memory seems to fluctuate. Wolfenstein itself reports 4k-something or 2643 MB allocated from time to time. 4k couple first times, 2k - later on

  • 1
    Sounds like a defective GPU use your warranty – Ramhound Oct 31 '17 at 22:52
0

Turned out that system for some reason needs swap file which I disabled during last working session. After reboot this change had applied and VRAM stopped working properly. Important note is that I have 8G of RAM which was enough in all performed tests.

Not only it needs to be in system, it also needs to be quite big. 200MB pagefile had increased VRAM "cap" for about 200-300MB.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.