2

After updating Windows 10 Fall Creators Update my system was hanging during boot with windows logo and without any progress animation or error information

I left the computer running for about 10 hours, just to make sure it is not caused by any timeout.

Then I've tried to update from CD and I realized that system froze again during boot from cd.

1

I found out the solution and my system is starting properly now with 1709 - Fall Creators Update installed and VT-x enabled. I post my solution, cause maybe someone else is experiencing similar problem.

System was not starting even from cd, so I started to deal with bios settings.

After turning off VT-x functions system magically booted, but without virtualization support, which I need in vagrant for example, so in the end this option was no go for me.

Finally, I went through other BIOS settings, turned VT-x functions back on and turned on HD Audio in motherboard peripherals (I had it off since I am using another audio card).

Now everything works properly. So that was the trick turning on HD Audio.

I know that this solution sounds ridiculous and makes no sense, so I double checked it and turning HD Audio off caused system to freeze at boot again.

Note.

I believe this kind of error is tightly coupled with my specific (almost vintage) system configuration. I suspect the problem might be in really old BIOS (although latest ver) in my Motherboard so I post my system configuration:

  • DFI LANparty UT X58-T3eH8
  • Intel i7 965 Extreme
  • 12 GB Ram
  • Samsung SSD 850 Pro
  • Nvidia GeForce GTX 280
  • Sound Blaster X-Fi Xtreme Audio
|improve this answer|||||
  • And one more thing. In my case I need to use VirtualBox and after 1709 update the system booted in HyperV mode by default. So just to make clear turning on HD Audio solved my initial problem, but to enable VirtualBox back I needed to uninstall HyperV. – Bart Nov 7 '17 at 0:31
1

Had exactly the same issue - internal Audio disabled using a Sound-Blaster X-Fi PCI card. Turning VT-x off and enabling internal Audio was the trick here as well, system was proceeding with the 1709 update.
Different MB (ASUS Z170-WS) sorts out a firmware issue. After the update I enabled VT-x and disabled internal Audio again, system came back and VirtualBox is booting VMs without issues.

Booting Ubuntu VMs with VMware WS Pro hangs with a virtual keyboard error message (keyboard hook timeout value). Re-installing VMware tools (instead of the Ubuntu open-vmware package) was solving this problem as well.

Finally it might be a general problem with VT-x under certain circumstances, but thanks for the hint!

|improve this answer|||||
  • Glad it worked for you. I've lost a pretty decent time to find out the root cause. And uncle google was not helpful, regarding this issue, at that time... – Bart May 19 '18 at 22:44
1

I've solved this problem in this way.

  1. Go to Settings

  2. Go to System Image 1

  3. Go to Power & sleep Image 2

  4. Go to Additional Power Settings (Situated at right column) Image 3
  5. Choose what the power buttons do (Situated at left column) Image 4
  6. Change settings that are currently unavailable Image 5
  7. Uncheck Turn on fast startup(recommended) Image 6
|improve this answer|||||
  • I would never think, about solving this issue, that way. Thanks for posting, hope it helps other users.... – Bart May 19 '18 at 22:48
0

I had the exact same issue too. FWIW I'm also using an X58 mobo with XFI PCI soundcard and VT-x enabled.

The main culprit here seems to be Creative's notoriously awful XFI drivers. My system booted fine once I uninstalled them in safe mode.

|improve this answer|||||
  • Was the system working after you enabled your XFI card back? – Bart May 19 '18 at 22:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.