0

I have a Lenovo Y50-70 notebook with Windows 10 Version 1709 (OS Build 16299.19).

Today, the start menu, Windows Apps, Settings, and Task Manager won't open. Also, I any program that requires Administrative Privileges allowed via UAC won't open. When I click "Yes" on the UAC dialog, it just closes, the overlay remains for a few minutes, then nothing happens.

I cannot go into Safe Mode, or run the Media Creation Tool to create a rescue disk. Services doesn't open as well. Only non-native apps (Chrome, Skype) and the Explorer opens.

Please help as I have not found a viable solution online. Thank you.

PS: My screen back light stopped working and I'm currently using a secondary monitor only. Any steps outside the Windows environment (during boot), I'll be blind unless I use a flashlight on my screen. Thanks again.

5
  • use a 2nd PC and create a bootable Win10 USB drive and boot from it. look if you have a system restore point and try to restore windows. Nov 1, 2017 at 16:39
  • @magicandre1981 Yes, I found another notebook here in the office and I'm in the process of doing that. Thank you. Other than this, I don't know how to resolve this issue. :(
    – d4ryl3
    Nov 1, 2017 at 16:51
  • how are you trying to go to safe mode ?
    – Robert
    Nov 1, 2017 at 16:52
  • @robert I have not tried holding the shift button during restart. I'll do that if the live USB fails on me, which I hope it doesn't. Besides that, I can't think of a way to get to Safe Mode as the Settings won't even open.
    – d4ryl3
    Nov 1, 2017 at 17:02
  • 1
    you should try not using the usb so if anything happens in the future you know how to deal with the problem without needing another pc
    – Robert
    Nov 1, 2017 at 17:06

1 Answer 1

1
  1. open start
  2. click the power button
  3. hold shift and click restart
  4. after restart it will open advanced startup
  5. choose troubleshoot
  6. click reset this PC
  7. choose weather to remove or keep the files
1
  • 1
    This is the solution that worked. I did a system restore after this and all is well now. Running the setup from the created live USB still required elevated privileges which I didn't have at the time. It could have been used during boot up, though.
    – d4ryl3
    Nov 1, 2017 at 18:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .