0

I am using Microsoft Word 2016 from my Office 365 subscription with the default template for new documents. When I type in English characters, they are put into the document using the correct default font Calibri. However, when I switch my input language to Russian or Ukrainian to type in words from my native languages, MS Word changes the font automatically to Times New Roman. Is there a way to tell Word not to do that and use the same font for my native languages?


Extra info that may help.

When I open the properties of the Normal style, I see this:

enter image description here

As you can see, the Normal style uses two fonts, and one of them is marked as "(Intl)". As I understand, this is the font used for international characters - which is my case. However, I could not find how to change this font to Calibri.

1

microsoft.com helped me to solve the problem. They pointed to this solution:

Word changes font on some language specific characters while writing

In a nutshell, the problem was in the broken or wrong Normal.dotm default document file. To resolve the issue, we need to delete this file and launch MS Word to recreate a correct version of Normal.dotm.

  • This is the nuclear solution. Instead of solving the specific problem, it is resetting all of the settings. – wizzwizz4 Dec 8 '17 at 16:51

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.