0

After trying to install google pagespeed and mistakenly tried to turn on pagespeed_ap24 at plesk apache webserver settings, the settings caused an error during apache webserver settings update and unticked all my apache modules and hence causing all my websites to be 502, also with httpd.service failed. I am new to this and I do not even know which modules I should turn on or off.

(very large) picture of current screen of my apache web server settings

How do I fix this issue?

1

I have solve the issue by merely commenting out loading of pagespeed_ap24 in config.modules.d/00-base.conf

and restarted nginx and apache

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.