0

I'm using TeamViewer from OSX to Ubuntu 16.04. My emacs on Ubuntu doesn't respond to C-SPC. Has anyone else encountered and fixed this problem?

C-SPC and all other keys work locally on the remote machine.

7
  • 1
    Does Ctrl-Space work locally on the Ubuntu machine? Nov 6, 2017 at 17:17
  • Tried Cmd/Space? [Though you might have to persuade Spotlight to not intercept it first.]
    – Tetsujin
    Nov 6, 2017 at 18:04
  • I'd think that Command would be interpreted as Hyper, but as not a Mac person what would I know. Nov 6, 2017 at 19:30
  • 1
    Does Ctrl+Space work in other applications? Nov 6, 2017 at 20:38
  • @Gilles: good question. It appears to be no. I tried emacs in an xterm. I just ran xev, the event listener, and it sees the press of Control, but doesn't get the C-SPC press but it does get C-x and others.
    – Harvey
    Nov 6, 2017 at 22:43

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.