1

After the fall creators update when ever I try to put the PC into hibernation the screen turns black as usual but after a while it goes back to the lock screen , Also sleep and shutdown won't work unless I disable hibernation & hybrid shutdown. when I tried hibernating the PC using the following command "shutdown /h" the same thing happens with the following message : "Insufficient system resources exist to complete the requested service.(1450)".

I used to have the same issue with the insiders build leading to the fall creators update and now I'm using a freshly installed version of the fall creators update with nothing installed but the GPU driver "R9 390x" but still getting the same thing.

5
  • 1
    How much RAM and free hard drive space do you have? Nov 7 '17 at 4:45
  • @AthomSfere 32GB ram , and 79.6GB free HDD space
    – Alex
    Nov 7 '17 at 5:53
  • Microsoft has a KB introducing the same error message, you could refer to their registry method to check result. support.microsoft.com/en-us/help/304101/…
    – Origami
    Nov 7 '17 at 8:02
  • @Origami unfortunately it didn't work.
    – Alex
    Nov 7 '17 at 8:48
  • same problem. Have not found a solution.
    – John
    Dec 18 '17 at 7:35
1

Two things to try:

  1. Disable Hyper-V if it is enabled. From an administrator command prompt,

    bcdedit /set {current} hypervisorlaunchtype off
    

    (MS documentation; use bcdedit with no arguments to check the current setting) or just remove Hyper-V altogether (Control Panel/Programs/Turn Windows features on or off). If you actually need Hyper-V this is not really a solution...

  2. If you're using a recent model Dell laptop, reset the Real Time Clock (see this thread).
1

Found this thread that solved exactly the same problem: https://social.technet.microsoft.com/Forums/en-US/79e2eb35-bc07-4975-9e83-070f1d732a9e/unable-to-hibernate-after-fall-creators-update?forum=win10itprogeneral

I and the users in that thread all seem to have HP machines. The fix requires a BIOS configuration change: under the advanced page > secureboot configuration change "legacy support enable and secure boot disable" to "legacy support disable and secueboot enable (or secureboot can remain disabled)".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.