0

I am trying to create a small webserver, using an old jailbroken iPod I had. I have set it up, and I can successfully visit the server locally, using the ip address

Now I am trying to port forward. But the port always appears closed on the online tester, and I cannot visit the server using my public ip either. I have set my router firewall security to "low". I have rebooted my router multiple times, but nothing worked. Have tried both TCP and UDP.

The device itself doesn't have a firewall, and has a static IP. I have tried my PC as well. Have contacted my ISP, they told me I should be able to port-forward and that it's enabled, but they don't help with technical issues

I have a ZTE ZXHN H108N V2.5

My settings: 1 2

2
  • 1
    Are you sure in your ISP doesn't filter incoming tcp port 80? Have you ever tried other ports? – Ipor Sircer Nov 7 '17 at 18:51
  • @IporSircer yep, i did. Nothing works – Jakeas hacks Nov 7 '17 at 18:59
1

Your ISP has mislead you. Your routers WAN facing IP address is an IANA private address block which means that address is not reachable on the Internet. Your ISP may have a special type of NAT that allows you to host (allow incoming connections) but I doubt it.

2
  • Any workarounds? – Jakeas hacks Nov 10 '17 at 14:11
  • You can use a VPN or ask your ISP if they provide Internet routable IP addresses. But considering they already didn't know what they were talking about not sure you're going to have luck there. As it relates to your question though it doesn't matter how you configure your router. You won't be able to host with that IP. – jdwolf Nov 11 '17 at 3:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.