0

I don't know what happened but suddenly the font size Windows is using is larger. The font for content inside applications is not affected. I can find no setting to change it. This screen shot demonstrates the issue:

enter image description here

Any assistance would be appreciated.

  • Try to change the settings in Control Panel\Appearance and Personalisation\Display (default is 9 I think). – User552853 Nov 13 '17 at 6:05
  • Did this issue only occur on Notepad? what's edition of your Windows 10? – Waka Nov 13 '17 at 7:03
2

Change the size as the following steps:

Settings -> System->Display, under Sale and layout, Change the size of text, apps, and other items to what you want: enter image description here

0

Another way

Go to Start menu => Control panel => Display

In there you can find "Custom size of items" - The first link use these display settings will directly fetch you to the Settings app where you can customize the size of the text, other stuff, and applications.

And - "Change only the text size" . In there you can set things

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.