0

Using MS Word 2016. I want to add numbered headings.

So I select haeding 1 format. I enter "1. My Heading" and hit enter.

I can see that my heading has been converted into a numbered list - I can add/insert/remove other heading 1's so all good...

However it also indents all my headings (same for heading 2, 3, etc...).

how can I get the numbered list, but without the indentations? I can manually change them by right-click --> paragraph --> Indentation --> left --> set to 0 (was 0.63cm), but that is painful to do it all the time....

Screen shot enter image description here

Note: I select the font type and then type exactly the text of each line. I do not apply any numbering or indentation.

E.g. select Normal font, type "Normal text", hit enter. Select header1 font, type "1. HEADER 1 with with number at the start" and press enter. That is literally all I am doing. This was in a completely blank new doc.

  • This is odd. Would you please provide screenshot? – Ameer Mousavi Nov 14 '17 at 14:38
  • @AmeerMousavi updated with picture and comments on how I created this simple file. – code_fodder Nov 14 '17 at 14:49
1

On the Home tab, in the Paragraph group, click Multilevel List > Define New Multilevel List.

In the dialog box, click Set for All Levels, and set the Bullet/Number position for first level field to 0 pt, and make sure that the Additional indent for each level field is also set to 0 pt.

You can also adjust the Text position for the first level value if you think there's too much space between the numbers and the heading text. Or, if you just want a regular space character there instead of a tab space, back in the main dialog box, click More, and change the value of the Follow number with field from Tab character to Space.

If you don't want Word to convert numbers that you manually type to autonumbering in the first place, so that you don't have to worry about this issue, click File > Options > Proofing. Click AutoCorrect Options, and then, on the AutoFormat As You Type tab, clear the Automatic numbered lists check box.

  • That seemed to do it, thanks. But its a bit long winded :( ... I guess word just thinks it knows best always :o – code_fodder Nov 16 '17 at 12:44
0

I found the answer after a few tries. Right click on Heading 2 in Styles section. Choose Modify. Then at the bottom of the dialog click on Format button > Choose Paragraph > Choose Tabs at the bottom. Just like in the picture insert a custom number with unit (cm or mm or inch). Click Set. Click OK twice :) enter image description here

  • Thanks for that - I tried this, set it to 0cm and hit set, ok ok.... nothing happened. I re-applied the format header 2 (it removes the numbering), so I re-try with a new header 2 line with the same result as before : ( – code_fodder Nov 14 '17 at 15:24
  • Please set it to 0/7 cm or 0/8 cm and check that. Double check the screen shot. – Ameer Mousavi Nov 14 '17 at 15:32
  • Its tells me that 0/8 cm is an invalid tab stop (I did try that last time)... what is meant to happen? – code_fodder Nov 14 '17 at 15:42
  • Because of your windows units format. Use point or , instead of / – Ameer Mousavi Nov 14 '17 at 15:49
  • Ok it accepted the number 0.8 cm. But nothing is changed still... is this meant to update all my header 2's?. I made a new header 2 line and got the same result : ( – code_fodder Nov 14 '17 at 16:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.