1

I'm trying to install the Reddit Enhancement Suite addon. When I visit this page I see the following warning:

This add-on requires a newer version of Firefox (at least version 53.0). You are using Firefox 52.0.

I'm using Firefox 57. Why does Mozilla think I use Firefox 52?

  • maybe manually set useragent? – Ipor Sircer Nov 14 '17 at 17:23
  • To do that you have to add values to about:config. I've never done that. I don't have a user agent switcher addon. – SPRBRN Nov 14 '17 at 17:48
1

According to this Reddit post, you need to open about:config and reset the option privacy.resistFingerprinting.

Maybe you changed it before and just don't remember it, or some extension did it for you.

  • If that doesn’t work just chnage your user agent. – Ramhound Nov 14 '17 at 23:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.