7

It can display ₐ₊₋ but some other subscripts (like ₂ₙ) are converted to squares. When I copy that square and paste on here the problem disappears: . Why is that? The file is encoded in UTF-8.

FYI: Unicode subscripts and superscripts

2 Answers 2

4

It depends on whether the font you use has these symbols defined or not.

I found a basic way to change the font here:

  • Choose the menu option Settings - Style Configurator…
  • In the Style configurator dialog, choose the Global Styles language
  • Then, select the Default Style style
  • Finally, in the Font Style area, you can select your favourite font and/or its size, too

When I pick a font from the list, it is applied immediately, so it's easy to see which one supports characters you need. Of course if you use more than "Global Styles" / "Default Style" then you should modify the above solution accordingly.

3
  • 1
    It seems that on Windows, Segoe UI Symbol is the only font that includes that particular symbol: ₙ
    – Berend
    Commented Nov 15, 2017 at 7:55
  • @Berend how about Arial, Time News Roman?
    – Ooker
    Commented Nov 15, 2017 at 15:48
  • No. At least on my system (Windows 8.1) these do not contain subscript n.
    – Berend
    Commented Nov 15, 2017 at 15:54
4

Settings > Preferences > MISC. > Check "Use DirectWrite"

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .