0

I copied a Windows 10 hard-drive that was no more able to mount itself and I now want to acccess the files that were over there. I use Windows 10.

enter image description here

So I tried the answers by Kobaltz and Kabazi Robert but none of them worked ... I still have the error message above ...

enter image description here

I ran diskmgmt.msc I think the D drive format is NTFS.

enter image description here

| improve this question | | | | |
  • press Windows+R (run) and type diskmgmt.msc. Look for drive D: and see what is its format (filesystem) and edit here. – Kitet Nov 15 '17 at 13:22
  • @Kitet I am not sure of what the format is but I added a screenshot. I think it is NTFS – Revolucion for Monica Nov 15 '17 at 13:29
  • 1
    You ran what? You tried which answers? We have no idea which answers you are talking about. Give your username implicit permissions. If this was a system drive then you will have to take ownership forcefully otherwise the default owner shouldn't be owned he Administrator user group. – Ramhound Nov 15 '17 at 13:30
  • @Marine1: I suspected the drive might have damaged filesystem (happeded to me recently) but since it shows NTFS, that possibility is out of question. Mine just showed RAW instead. – Kitet Nov 15 '17 at 13:44
  • @Ramhound Sorry ! I added the reference. It was a system drive. I will google on how to take ownership forcefully – Revolucion for Monica Nov 15 '17 at 14:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.