1

User is trying to change his password yet he will get the Error:

Unable to change password. New password does not match complexity and minimum length.

I tried him on different computers and faced the same issue. I used his proposed password to change mine and I was successful.

closed as off-topic by Ramhound, fixer1234, G-Man, Pimp Juice IT, music2myear Nov 16 '17 at 18:20

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question is not about computer hardware or software, within the scope defined in the help center." – Ramhound, fixer1234, Pimp Juice IT, music2myear
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Have the user request assistance from the AD Administrator. If the password was used before that’s likely the reason it’s not being allowed. Since you never used the password you were allowed to use it. – Ramhound Nov 16 '17 at 3:12
  • I have used my password for him (to change his password) but still got the same error. – Osama Kadhim Nov 16 '17 at 4:24
  • 1
    As an Administrator Forcefully reset his password and call it a day. Different Password complexity rules can applied to different user groups – Ramhound Nov 16 '17 at 12:52
3

See the “Passwords must meet complexity requirements” policy.

https://technet.microsoft.com/en-us/library/cc786468(v=ws.10).aspx

Consider there are several factors that prevent the user from using a certain password.

Including they can’t have parts of their username or name in it.

Not the answer you're looking for? Browse other questions tagged or ask your own question.