1

Around 2 months ago, my desktop crashed and would not POST. I went through the normal steps, including completely reassembling and disassembling the computer, and after reassembly it would boot again. This happened a couple more times, and I isolated the problem to either the motherboard, the CPU, the CPU fan, or the connections between them. I sent the motherboard out to be replaced, but that did not solve the problem.

Eventually I figured out that as long as the desktop did not attempt to wake from sleep, it would never crash and refuse to POST. Restarts seem fine as well - it is just waking from sleep which seems to put it into this state. Once the desktop is in the state where it will not POST, the only way to fix it is to unplug and remove the CPU fan and CPU, then re-seat them. The motherboard detects a "new CPU," but everything runs perfectly fine until the next attempt to wake from sleep.

The behavior of the PC trying to POST is: fans come on, motherboard LEDs come on, and that's it. No beeps, no video. The graphics card fans initially spin up, but turn back off after a few seconds (removing the graphics card does nothing). Power supply tester indicates that power supply is fine.

I could probably run the PC fine by just never having it sleep again, but that seems like an energy-inefficient solution. My best guess is that the motherboard runs a check when waking from sleep, detects something wrong with the CPU or CPU fan, and shuts everything down to protect the CPU; but honestly, I have no idea what's going on. Since everything runs fine even under very heavy load when the PC is on, I assume that none of the parts themselves are faulty, only a connection between them.

I built this desktop with the following specs around 3 years ago:

  • Motherboard: Asus-Z97-E ATX LGA1150
  • CPU: Core i5-4690K 3.5Ghz Quad-Core Processor
  • CPU Fan: Default fan that came with CPU
  • Graphics Card: Asus - GeForce GTX 970 4GB STRIX
  • Memory: Kingston - HyperX Fury Black 16GB (2 x 8GB) DDR3-1866
  • SSD: Kingston - SSDNow V300 Series 120GB 2.5"
  • HDD: Hitachi - Deskstar 2TB 3.5" 7200RPM
  • Power Supply: Corsair - CSM 650W 80+ Gold Certified Semi-Modular ATX Power Supply

Anyone have any ideas?

  • Just to be clear, you obviously unplug the power when changing the cpu. Have you tried simply unplugging the power (and/or if the PSU has its own switch, switching the PSU off)? – Yorik Nov 16 '17 at 16:32
  • Unplug the PSU from the mains and press the power button on the PC to discharge capacitors. Does it boot up after plugging the power back in? – Mokubai Nov 16 '17 at 16:51
  • Yes, I make sure the power supply is disconnected, switched off, and discharged before making any changes to the internals. Neither discharging the capacitors and the motherboard nor resetting the CMOS seems to do anything. Unplugging/switching-off and on the PSU also has no effect. – itrase Nov 16 '17 at 17:02
  • Have you tried simply turning off and on the machine to see if it's ONLY affecting it when it's put into sleep mode/hibernation – T Crumpen Nov 16 '17 at 17:11
  • Shutting down completely and then trying to start back up also seems to cause the problem, so it seems as if only restarting is safe – itrase Nov 16 '17 at 19:16

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.